Are you the publisher? Claim this channel


Embed this content in your HTML

Search



Account: (login)

More Channels


Channel Catalog


older | 1 | .... | 60 | 61 | 62 | (Page 63) | 64 | 65 | 66 | .... | 184 | newer

    Oui, j'ai besoin d'une solution

    Hi guys, This should be real easy, but I do not see how to do it. How can I apply Altiris 7.1 policies against groups in Active Directory? I have 3 options of how to target stuff in altiris(computer list, filter, and group). Computer list only seems like a good option for single objects(or have several of them for 10 objects), Groups only shows OUs in Active Directory, so I am guessing it would be filters. Does anyone know how to create a filter against a security group?

    Thanks,

    Dan


    Oui, j'ai besoin d'une solution

    Hello,

    recently i learned to use the following command to convert our .gho's to .vmdk's:

    ghost32 -clone,mode=restore,src=my.gho,dst=myimage.vmdk -batch –sure

    The problem I'm running into is that alot of our .gho files are password protected and when i run this command i get the message:

    ABORT : 30003, Password not provided for protected file.

    I know the passwords to all of them but do not know where i should enter it in the above command line and in what format.

    any help that can be provided would be great.

    thanks!

     


    Oui, j'ai besoin d'une solution

    Is anyone else having a problem with custom Close Codes? I have 2 SD 7.5 test servers running, pointing to 2 different databases and custom close codes aren't working on either one! I had thought I had them working several months back but since starting over in test they don't work. I can add them just fine to the Application Properites under ServiceDeskSettings but the don't appear in the tickets, even after a complete restart.


  • 04/18/13--12:30: decrypt ngserver.log (chan 3968102)
  • Oui, j'ai besoin d'une solution

    Hi,

    I'm trying to ghsotcast from Server2008 to a workstation (10.80.102.164)

    To gather the task progress for reporting purposes, i'm thinking of looking at ngserver.log

    But Looks like workstation names\IP Addresses are encoded in some way in the log.

    Does anyone know how to decode\make sense of this :

    Got status #\Status{ Name = (#[0xE8 0x39 0x35 0x4D 0x42 0x87]), Uuid = #[0x00 0xE8 0xDF 0x7E 0xF6 0x57 0xE1 0x11 0x00 0x00 0xE8 0x39 0x35 0x4D 0x42 0x87], Sequence = 3195476149U, Status = Idle, Platform = Win2k, Version = 720901, Build = 67802, IPADDRESS = 173041331, SUBNETMASK = 4294967232U, ProductVersion = #"115.01.2266" }
    4:33:06 PM found client 2405U ip 10.80.102.179:1346 state = Idle

    Specifically looking at the below :

    • Name = (#[0xE8 0x39 0x35 0x4D 0x42 0x87])
    • Uuid = #[0x00 0xE8 0xDF 0x7E 0xF6 0x57 0xE1 0x11 0x00 0x00 0xE8 0x39 0x35 0x4D 0x42 0x87]
    • Sequence = 3195476149U
    • IPADDRESS = 173041331
    • SUBNETMASK = 4294967232U

    Also, the log says found client 2405U ip 10.80.102.179:1346 .But thats not the client IP i was expecting. The client ip is 10.80.102.164.

    Thank you.

     


    Oui, j'ai besoin d'une solution

    Hello,

    I am not able to install Altiris agent on Win 7 64bit machine, it's throwing the "Installed failed.Error Message: Failed to run action:InstallCoreAgentDll" error.

    Please let me know any have faced this kind of error in NS7.1 Environment

     

    Regards,

    Shrishail.jivani


  • 04/19/13--07:06: Symantec Error Page (chan 3968102)
  • Oui, j'ai besoin d'une solution

    Is it possible to create a custom error page instead of using the default Symantec Error page?

    8638141
    1366384128
    2730871

    Oui, j'ai besoin d'une solution

    Hi there, I have searched through the forums, but can't seem to get a resolution for this. I know its posted else where, but I can't seem to get a fix.

     

    When we connect and I do connect different hosts sometimes it just shows a black screen. you can transfer files ok, but can't see anything other than a black screen.

     

    these are all servers we are connecting to, so rebooting isn't really an option.

     

    pc anywhere 12.5 ,the clients are windows 7, connecting to win 2k, and 2k3

     

     

    thanks in advance

     

     


    Oui, j'ai besoin d'une solution

    We have run into an issue where users logging into the WinUser interface are getting the 'You are not authorized to use Helpdesk at this time' error message.  This primarily seems to effect new users logging in for the first time and creating their account but I have had at least one other user report the error when they have already created an account.

    I have tried the following Symantec KB articles:

    http://www.symantec.com/business/support/index?page=content&id=TECH26335

    http://www.symantec.com/business/support/index?page=content&id=TECH14051 - This procedure fixed the error on our test server

    http://www.symantec.com/business/support/index?page=content&id=TECH23590 - Specifically the part regarding access to the Altiris and Console

    I have verified that the Domain\Domain Users group, of which my test account is a member, is a member of the Altiris Guest group.  The error seems to indicate that it is defaulting to the 'Anonymous login' rights.  Any suggestions of where else to look?


    Oui, j'ai besoin d'une solution

    I have one Altiris Notification server running in my company on a virtual machine running Server 2008 R2. Altiris version is 7.1. When it was installed it was put the C: drive which now has less than 2 GB free space. I know it will run out of space sooner or later and I can't upgrade any of it due to low space.

    Is there a way to move it to the D: drive of the same server whch has large amounts of free space or move it to a different server altogether? Well I know I can move it but do so without losing data or communication with the 5000 or so agents it supports.

    I can provide more info if needed but I thought I would start with this. Thanks in advance for any help, thoughts, or ideas.


    Oui, j'ai besoin d'une solution

     

    Hello
     
    When I try to attach a simple file in some incident, I get the follow message:
     
    1 - 04-19.PNG
     
    I added ALL document permissions to the user and the group, but i can't upload a file in a opened incident.
    The unique alternative that I found was give the admin permissions to the user (No, I won't do it), or add the user to the permissions of the incident, in documents, but if I do it, I will need to do it in all incidents, one by one. I need a solution to all incidents.
     
    I got 2 logs
     
    1 - 
     
    Application Name : ProcessManager
    Process ID : 6092
    Date :4/19/2013 2:37:58 PM
    Log Level :Error
    Log Category :Docman
    Machine Name : SDSERV
    Message : 
    [docman service] Error adding document.
    [docman service] Client Host Information: 
    [docman service] IP: 172.16.6.28
    [docman service] HostName: 172.16.6.28
    [docman service] Browser: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11
    [docman service] -- error.ToString() --
    [docman service] LogicBase.Ensemble.DocmanException: User doesn't have permission to add a document to this category.
    [docman service]    at LogicBase.Ensemble.Docman.Docman.AddDocument(String sessionID, DocumentInfo documentInfo, String[] categoryIDs, DocumentPermission[] permissions, Int32 releaseVersion, Int32 majorVersion, Int32 minorVersion, Byte[] versionData, String versionNotes, DocumentKeyValuePair[] pairs)
     
    2- 
     
    Application Name : ProcessManager
    Process ID : 6092
    Date :4/19/2013 2:37:58 PM
    Log Level :Error
    Log Category :docman_documentaddsimple2_aspx
    Machine Name : SDSERV
    Message : 
    [docman] Error adding document.
    [docman] Client Host Information: 
    [docman] IP: 172.16.6.28
    [docman] HostName: 172.16.6.28
    [docman] Browser: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11
    [docman] -- error.ToString() --
    [docman] System.Exception: Error adding document. ---> LogicBase.Ensemble.DocmanException: User doesn't have permission to add a document to this category.
    [docman]    at LogicBase.Ensemble.Docman.Docman.AddDocument(String sessionID, DocumentInfo documentInfo, String[] categoryIDs, DocumentPermission[] permissions, Int32 releaseVersion, Int32 majorVersion, Int32 minorVersion, Byte[] versionData, String versionNotes, DocumentKeyValuePair[] pairs)
    [docman]    --- End of inner exception stack trace ---
    [docman]    at LogicBase.Ensemble.Docman.Docman.AddDocument(String sessionID, DocumentInfo documentInfo, String[] categoryIDs, DocumentPermission[] permissions, Int32 releaseVersion, Int32 majorVersion, Int32 minorVersion, Byte[] versionData, String versionNotes, DocumentKeyValuePair[] pairs)
    [docman]    at LogicBase.Ensemble.Docman.DocumentAddSimple2.btnAdd_Click(Object sender, EventArgs e)
     
    8639751
    1366400475
    2680181

    Oui, j'ai besoin d'une solution

    I have a user who accidently deleted the process permissions web part from the right hand side of the incident view page.  Is there any way to get this back on the incident for that user as I cannot seem to find a way.  This is only affecting one user, all others are fine.


    Oui, j'ai besoin d'une solution

    I have a vbscipt that writes to a log file.  If an error is thrown the script returns a code of 999.

    I want to be able to put a description of that error in the task output porperties.  How can I do that?


    Oui, j'ai besoin d'une solution

    I need to create Filters based on IP ranges, so that I can group sites based on that.. Anyone done this before? Our AD subnet and sites info is not reliable.

    0

    Non, je n'ai pas besoin d'une solution (je partage des informations seulement)

    To disable multiple Software Update Policies via the database for PM 7.1 SP1.x; run the following SQL scripts against the Symantec_CMDB database: 

    --First: Run the following to list the Software Update Policy with their respective 'Guid'

    Select i.Name, i.Guid from vitem i

    Join ItemActive ia on ia.Guid = i.Guid

    where i.ClassGuid ='49FE4304-E09D-4382-9026-715868FFB856'

     

    --Second: Run the following with the noted Guid to set status 'disabled' for the Software Update Policy:

    Update ItemActive

    set Enabled = '0'

    where Guid ='INSERT 'Guid' FROM FIRST SCRIPT RESULTS HERE'

     

    --IF multiple policy Guids need to be executed at once:

    Update ItemActive

    set Enabled = '0'

    where Guid in ('INSERT 'Guid' FROM FIRST SCRIPT RESULTS HERE', '2nd Guid HERE', 'AND 3rd Guid HERE')

     

    CAUTION: Ensure there is a current backup of the database in place before running and SQL script that will alter the product in this manner.

    Note: The Console GUI may not display this status right away due to the database being altered; refresh the Console page on the browser to confirm disabled status.

     


    Oui, j'ai besoin d'une solution

    hi guys

    i need your help anyone of you there, i have server windows7 ultimate 64bit, C\:drive-500GIG, D:\Drive-500GIG(Archive), S:\Drive-4T(Storage), I take image for back up using Norton ghost 11.0 is no problem. now I re-image the server there have problem in the hard drive, the D:\Drive become S:\Drive, and the S:\Drive become D:\Drive is twisted by itself, i have 3 times to re-image is the same result. why is twisted by itself? i need your helf guys.thnz


  • 04/20/13--07:54: blanks display (chan 3968102)
  • Oui, j'ai besoin d'une solution

    Blanks screen display when try to connect in pcanywhere, any help?


  • 04/20/13--08:19: service error (chan 3968102)
  • Oui, j'ai besoin d'une solution

    pcanywhere host service is not getting start?

    8641141
    1366510193
    2712571

    Non, je n'ai pas besoin d'une solution (je partage des informations seulement)

     

    Imaging an EFI system with Windows 8 and Symantec Ghost.
     

    Requirements:

    • 16/32 GB USB flash drive
    • Ghost version 11.5 (tested), possibly other versions also.
    • Windows 8 ADK/Windows 8 Installation Media
    • Time & Patience
       

    First let me preface this post by saying the information I have gathered is specific to my experience and may provide a means for one to accomplish Imaging an EFI system natively with versions of Ghost that are currently “unaware” or incompatible with EFI/UEFI.  This guide explains how to Image a system with Windows 8 in native EFI/UEFI mode using ghost.

    A system running in EFI mode REQUIRES a GPT Partition Table.  Natively the EFI system is not compatible with a legacy MBR partition table.  When performing a clean installation of Windows 8 on an EFI system it creates a total of 4 partitions.  I felt this many partitions was ridiculous and unnecessary so I removed the additional partitions and found that the minimum requirement is only 2 partitions.

    The first partition is a 100 MB FAT32 EFI system partition which is where the boot files will reside.  The rest of the drive will be formatted as an NTFS partition and will contain the Windows installation.

    Ghost version 11/12 is unable to interpret the 100MB FAT32 EFI partition so if an Image of an entire GPT Windows disk is captured and then applied to another system, it will not be bootable regardless of the ghost switches specified.

    The advantage to using ghost to capture and apply the images is because it can split the files as it creates them.  This is especially useful in this case because in order to boot an EFI system to a bootable USB drive, the drive MUST be formatted as FAT32.  As you may know FAT32 suffers from a single file size limitation of 4GB so if your image is larger than 4GB a separate drive formatted as NTFS would have to be used to store the image.  The result of following this guide is to have the ability to image an EFI system natively using ghost from a single USB drive.

    Since ghost is unable to handle the EFI partition, we leverage DiskPart for the creation of a fresh EFI partition along with a fresh NTFS partition.  Once the GPT partition table has been created on the target system, we can use ghost to apply ONLY the Windows partition to the target system.  The last and most important step is to copy the boot files from the Windows partition to the EFI system partition and viola the system now boots into Windows correctly.

     

    EFI Systems intended to run Windows 8 require WinPE 4.0 which can be extracted from the Windows 8 ADK.

    1.       Create a bootable Windows 8 Installation/WinPE 4.0 flash drive. (FAT32 set as active)

    2.       Install Windows as GPT creating only 2 partitions - the 100MB EFI System Partition and NTFS Windows.

    3.       Capture the entire drive using Ghost splitting the image into < 4GB sections (I used a 2GB split).

              Example: Entire Disk Capture (Disk 1 Partitions 1 & 2)

    %PEBootRamdiskSourceDrive%\ghost32.exe -clone,mode=create,src=1,DST=%PEBootRamdiskSourceDrive%\images\entiredisk.gho -split=2000 -z2 –sure

     

    4.       Using DiskPart, partition the target system as GTP with 100MB EFI Partition and the rest as NTFS Windows.

     

              Example: DiskPart Scripted Commands

    diskpart /s %PEBootRamdiskSourceDrive%\createpartitions.txt

     

              Example: Contents of createpartitions.txt:
     

    rem Create GPT Disk Structure...
    
    
    select disk 0
    
    clean
    
    convert gpt
    
    
    rem Prepare System Partition...
    
    
    create partition efi size=100
    
    format quick fs=fat32 label="System"
    
    assign letter=S
    
    
    rem Prepare Windows Partition...
    
    
    create partition primary
    
    format quick fs=ntfs label="Windows"
    
    assign letter=W
    
    list volume
    
    
    exit

     

    5.       Using ghost with partition switch (prestore), apply ONLY the second partition (NTFS Windows) of the captured disk Image to the second partition (NTFS) of the target disk (Think Disk 1 Partition 2, to Disk 2 Partition 2).

     

              Example: Single Partition Restore (Disk Image containing 2 Partitions, Applying Partition 2 Only)

    %PEBootRamdiskSourceDrive%\ghost32.exe - clone,mode=prestore,src=%PEBootRamdiskSourceDrive%\images\entiredisk.gho:2,dst=1:2 -sure

     

    6.       Using BCDBoot, Copy Boot files to 100MB system partition.

     

              Example: BCD Boot Command

    W:\Windows\System32\bcdboot W:\Windows /s S:

     

    I know the W: and S: drive letters look weird but don’t worry, The Windows partition assigned as W: in the PE will be assigned C: upon booting into the operating system and the System partition will not receive a drive letter once the system has booted into windows.

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------
     

    The following information is an attempt to account for different configurations that may exist in the wild.

     

    7.       If for whatever reason you wish to retain the additional partitions or capture an image of a system in its current state containing more than 2 partitions, you may do so but make sure you specify the correct target partition when applying it.

     

              Example: Entire Disk Capture (Disk 1 containing 4 Partitions)

    %PEBootRamdiskSourceDrive%\ghost32.exe -clone,mode=create,src=1,DST=%PEBootRamdiskSourceDrive%\images\entiredisk.gho -split=2000 -z2 –sure

     

              Example: Single Partition Restore (Restore only the 4th Partition)

    %PEBootRamdiskSourceDrive%\ghost32.exe - clone,mode=prestore,src=%PEBootRamdiskSourceDrive%\images\entiredisk.gho:4,dst=1:4 -sure

     

    8.       As an alternative if you wish to simply capture a single partition this can be accomplished by the following:

     

              Example: Single Partition Capture (Drive 1 Partition 2)

    %PEBootRamdiskSourceDrive%\ghost32.exe -clone,mode=pcreate,src=1:2,DST=%PEBootRamdiskSourceDrive%\images\partition2.gho -split=2000 -z2 –sure

     

      Example: Single Partition Restore (Specify the captured Image consisting of only 1 partition, and apply it to the 4th partition of the target disk)

    %PEBootRamdiskSourceDrive%\ghost32.exe - clone,mode=prestore,src=%PEBootRamdiskSourceDrive%\images\partition2.gho:1,dst=1:4 -sure

     

    9.       Please understand this is an outline and your actual drive/partition numbers may be different depending on the number of disks and partitions present on those disks at the time of capturing/applying the images.

     

    10.     Additionaly, the capture and application of entire disk images or single partitions appears to be fully functional from the ghost interface as well.

    I hope this all makes sense, enjoy! smiley

     


  • 04/20/13--21:04: Bandwidth Throttling not working (chan 3968102)
  • Oui, j'ai besoin d'une solution

    I'm not sure what I a doing wrong, but bandwidth throttling is not working on my Site Server.  Below screenshot shows my settings, but on the Site Server, 'Enable bandwidth control' is not checked.

    Bandwidth Throttling.jpg

     


  • 04/20/13--23:01: updating system. (chan 3968102)
  • Oui, j'ai besoin d'une solution

    Hello,,,

     

    i have installed endpoint on server 2008, and workstation from where can it download the update.

     

    all the user are out of date, and they sent the request for update with nothing.

     

    can you please confirm how to make the server have the latest defenition and send it to client?

     

    regards.


older | 1 | .... | 60 | 61 | 62 | (Page 63) | 64 | 65 | 66 | .... | 184 | newer