Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


older | 1 | .... | 201 | 202 | 203 | (Page 204) | 205 | 206 | 207 | .... | 211 | newer

    0 0

    Oui, j'ai besoin d'une solution

    Hello All,

     

    I need a job(script) to add computer to a NS filter. Does anyone know how to do this?

     

    Thanks

    Jen


    0 0

    Oui, j'ai besoin d'une solution

    Has anyone experienced issues installing the SEP client on an Insight Cache (SIC) Server itself?  In other words, can one run SEP antivirus on an Insight Cache server without problems?

    I ask becuase I am wondering if the network calls that the client will make, which will eventually route back to it self, might cause any problems such as I/O contention, resource contention, etc.

    I haven't seen this scenario explicitly outlined in the SIC documentation.  Perhaps because it's a non-issue.

     

    Thank you


    0 0
  • 09/27/14--02:53: software solution
  • Oui, j'ai besoin d'une solution

    Require to uninstall the software with the usage of software solution?


    0 0
  • 09/27/14--12:52: TextBox Disable and Enable
  • Non, je n'ai pas besoin d'une solution (je partage des informations seulement)

    I'm trying to make a textbox is enabled or disabled depending on if I chose one of the items of a CheckBoxList, but I wonder if I can use some of these Disable Event Control By value or Disable event Control if Current Value is Empty and if could show me some example to do some different idea.

     

    Thanks


    0 0

    Oui, j'ai besoin d'une solution

    Hi,

     

    I am trying to create a windows 8 Image but it does not move farword from Prepare for Image Capture task its in log viewer it give warnnings countinusly as

     

    The handler 'GetTasks' is failed to process request. Called without 'resourceGuid' parameter or with invalid.
    -----------------------------------------------------------------------------------------------------
    Date: 9/27/2014 12:30:02 PM, Tick Count: 13624690 (03:47:04.6900000), Host Name: NS75, Size: 373 B
    Process: w3wp (1648), Thread ID: 5, Module: w3wp.exe
    Priority: 2, Source: Altiris.TaskManagement.Common.XmlHttp.BaseXmlHttpCallback.LogResponseException
    File: C:\ProgramData\Symantec\SMP\Logs\a.log

    and so on.

     

    kindly advise for the solution.

     

    regards

    Hussain


    0 0
  • 09/28/14--23:25: software detail
  • Oui, j'ai besoin d'une solution

    How to get the detail of software which system and version of software installed?

    1411980354

    0 0

    Oui, j'ai besoin d'une solution

     

    I have clients on one particular site server (we have 4 in total) that are only picking up tasks every 30 minutes (on the hour and half hour). This is not happening on other site servers. Tasks / jobs that use to take minutes to COMPLETE are now taking at the most 30 minutes to START (depending on what time it is). I can't seem to find a setting on the management console that would control how often a client would "phone home" to see if a task is scheduled. If I manually do a "Check for tasks" on the client the task will execute almost immediately.

     

    Also, for my own education, what is normally supposed to happen in the background as far as client - server communications go when it comes to running tasks. For example, if I schedule a quick delivery task, what happens from there? Does the server contact the client, or does the client contact the server every x seconds / minutes?

     

    Thank you,

    Giles

     

     


    0 0

    Oui, j'ai besoin d'une solution

    Hello everyone,

    how would you create a modular Workflow page with multiple Workflows for different users. I think on a login component after which you are presented with workflows you can work on.

    Would you use Subworkflows, a customized Dialog Workflow or an ASP.NET Main Page. Is there another component I could use?

     

    Sincerely Yours


    0 0

    Oui, j'ai besoin d'une solution

    Hello,

    I need a help with this problem. I am recreating an environment. When i'll open an integration project;

    System.TypeLoadException: Could not load type 'LogicBase.Core.Generators.Commons.NamesConflictForm' from assembly 'LogicBase.Core.Generators, Version=7.1.1460.0, Culture=neutral, PublicKeyToken=null'.

       at LogicBase.Tool.DynamicType.DynamicTypeForm.ShowWizard()
       at LogicBase.Tool.DynamicType.LibraryForm.libraryExplorerBar_ItemClick(Object sender, ItemEventArgs e)
       at Infragistics.Win.UltraWinExplorerBar.ItemClickEventHandler.Invoke(Object sender, ItemEventArgs e)
       at Infragistics.Win.UltraWinExplorerBar.UltraExplorerBar.FireEvent(UltraExplorerBarEventIds id, EventArgs e)
       at Infragistics.Win.UltraWinExplorerBar.UltraExplorerBar.Infragistics.Win.ISelectionManager.OnMouseUp(MouseMessageInfo& msginfo)
       at Infragistics.Win.SelectionStrategySingle.OnMouseMessage(ISelectableItem item, MouseMessageInfo& msginfo)
       at Infragistics.Win.ControlUIElementBase.ProcessMouseUpHelper(Object sender, MouseEventArgs e)
       at Infragistics.Win.ControlUIElementBase.ProcessMouseUp(Object sender, MouseEventArgs e)
       at Infragistics.Win.Utilities.ProcessEvent(Control control, ProcessEvent eventToProcess, EventArgs e)
       at Infragistics.Win.UltraControlBase.OnMouseUp(MouseEventArgs e)
       at Infragistics.Win.UltraWinExplorerBar.UltraExplorerBar.OnMouseUp(MouseEventArgs e)
       at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    unexpeted exception.png


    0 0

    Oui, j'ai besoin d'une solution

    Good morning everyone.

    We currently use the Routing Table:Classification found under Manage Data Mapping, to assign tickets to queues.  Using the Key1 value, here is what we are attempting to do:

     

    We will be creating categories starting with a site location:  For example Campus 1, Campus 2, Campus 3, etc

    Under each campus there will also be a Network Support Category.  

    For Campus 1->Network Support we want it to fall into a que for that campus

    For Campus 2->Network Support we want it to fall into a separate que for that campus.

    To add to this is there a way to make an exception:

    Campus 2->Network Support->Wireless fall into the que for Campus 1?

    I know this is a strange setup, but unfortunately, this is how our organization is set up.

     

    I read somewhere to separate the values with a "." but not sure if this works with the data mapping or within the ruleset for OnIncidentReceived.

    Any help or guidance would be appreciated.

     

    Thanks 


    0 0
  • 09/29/14--09:22: Agentless Inventory Process
  • Oui, j'ai besoin d'une solution

    Hello everyone,

    We have never used agentless inventory, but we want to test it out on servers.  My question are:

    What is the impact on the network to perform the initial network scan on SNMP data?

    Is there anything I need to be concerned about when starting the agentless inventory process, i.e. focos on subnets at a time or anything else?


    0 0
  • 09/29/14--14:17: Date Blackout Calculator
  • Oui, j'ai besoin d'une solution

    We have a process that caculates some dates for customer related info, The problem is we shutdown over christmas and that needs to be represented in the dates.

     

    So if we put in a date of October 16/2014, The system adds 77 days which puts the start range of 01/01/2015. The system them auto adds 14 days and produces an end date of 01/15/2015 which is great the other 50 weeks of the year.

     

    The problem is we are closed from Dec 24-Jan 5 so the range should actually be Jan8-Jan22 (The deparment works off of thursdays so the 8th is the next thursday after we reopen). Is there a component that can look at the start date and if it falls between those days we are closed will do the math and move it accordingly.?

     

    Thanks I saw some date range rules components and I put the first date as my start date then I set the base date of Dec 25 +14 days but I always end up in less then 14 days so I think I must have somthing wrong.


    0 0

    Oui, j'ai besoin d'une solution

    I need help on a custom workflow that I am working on that routes and classify email incidents based on email subject to queues, email subject to classification, and Classification to Incident type. the workflow is based on the following connect articles...

    https://www-secure.symantec.com/connect/videos/servicedesk-customization-send-incident-workflow-ruleset-action

    https://www-secure.symantec.com/connect/articles/expanding-servicedesk-75-part-2-defining-classification-service-queues-within-email-monitor

    the workflow almost works but bombs out if the subject line/incident title is not a exact match and fails to continue the workflow.

    I would like to know how to update the workflow to continue if there is not match found.

    for example if i send email to with the subject line "testing" that is not included in my rule action mapping table the workflow errors.

    datamapping.png

     

    the workflow errors out and does not continue since it does not find a match for testing...

     

    workflow.png

    The ServiceDesk errorlog error...

    September 29, 2014 4:03:03 PM,Exception at Run method with message :System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> LogicBase.Framework.DataLayer.DataLayerRecordNotFoundException: Could not find [RuleActionMappingValues]  where [MappingID] Equal [3fcb9b9e-c00e-11e2-b016-005056a46a95] And [Key1] Equal [testing]

       at LogicBase.Framework.DataLayer.DALProxy.ExecuteQuerySingleRecord(DatabaseQuery query)

       at LogicBase.Ensemble.RulesEngine.RuleActionMappingValues.GetAllRulesActionMappingByKey(String mappingID, String key1)

       at LogicBase.Ensemble.RulesEngine.RulesDataService.GetAllRulesActionMappingByKey(String sessionID, String mappingId, String key1)

       --- End of inner exception stack trace ---

     


    0 0
  • 09/29/14--17:26: Service accounts
  • Oui, j'ai besoin d'une solution

    According to our new IT policy,and I can't say that I disagree, we can no longer user a service account as a domain admin. It needs to be a regular user account but be able to perform all the tasks needed. I'm talking about upgrades, installs, maintanance, sylink deployment, client deployment etc... 

    Is it possible to have such a service account to do all those things but not to be an admin account?


    0 0

    Oui, j'ai besoin d'une solution

    Greetings Everyone,

    I was wondering if it is possible to build a custom report to display certain information from the Software Library in Altiris, such as the following:

    - Software Imported Date

    - Software Imported By

    - Software Name

    - Software Version

    - Software GUID

    Has anyone been able to obtain above?

    Many thanks in advance.

     


    0 0

    Oui, j'ai besoin d'une solution

    Hi All

    I need to uninstall Altiris Patmanagement agent on client manually

    Thanks


    0 0

    Oui, j'ai besoin d'une solution

    We have been using the patch vulnerability report since we have a heirarchy and it's easier to get one report vs multiple.

    But recently we have noticed for patches such as last months 43 and 46 that the numbers are way off from what the standard NS compliance report is showing.

    We are seeing for example 

    applicable 17000  vulnerable 16500 installed 500

    but then on the compliance report we show

    applicable 17000 vulnerable 1000 installed 16000

     

    Any thoughts on why this may be?


    0 0

    Oui, j'ai besoin d'une solution

    When i run a hardware report on the estate, Altiris 7.1 is reporting back some machine with a blank "last Contact with NS".

     

    Does anyone know how long Altiris holds this data for and is there anyway of finding out when these machines last made contact with the NS???

     

    Many thanks


    0 0

    Oui, j'ai besoin d'une solution

    Hey,

    So when i choose to deploy my Windows image to a machine, the job completes the first portion which is to erase the disk, then it seems to complete the push of the image to the drive.

    My issue is once the ghost finishes imaging to 100% , it then begins running some scripts regarding drivers , retargeting etc.. and once that completes the "dos" screen goes away and i'm just left with the symantec wallpaper. Now i can power off the system and turn it back on again and it will run through the oobe. But since it not actually completing as intended the other following tasks are failing (rename, join to domain).

    I do see after i power on the machine in the console the following error?

    "ErrorMessage: Exception has occured in File Tcube_ClientImageDeploy.cpp at Line No 88. Type of exception is ClientImageDeployException. Error Description is System are in production and this task is not supported in production. Please use Boot To task to boot into PreOS.. Value of Windows error code = 183 and message is Cannot create a file when that file already exists"

    Now I found a similar issue http://www.symantec.com/connect/forums/deploy-image-task-fails-using-ghost and tried the recommendation of http://www.symantec.com/business/support/index?page=content&id=TECH198111 option #2

    I copied the firm.exe from *:\Program Files\Altiris\Deployment\Imaging\RDeploy\x64 to *:\Program Files\Altiris\Deployment\Imaging\ghost\x64& *:\Program Files\Altiris\Deployment\Imaging\ghost\x86

    (I guessing that’s the correct path as I don’t have the same path as listed in the doc)

    Has anyone ever had this issue?

     

    wallpaperSym.jpg

    failed.jpg

     


    0 0
  • 09/30/14--13:55: Timeout Errors
  • Oui, j'ai besoin d'une solution

    Hello,

    It seems like timeouts arent working for me.  I have my timeouts set in my dialogs but the pages dont adhere to the values.  Is there anything i can check to make sure timeouts are working properly?

     

    System.Web.HttpUnhandledException: Exception of type 'System.Web.HttpUnhandledException' was thrown. ---> System.Exception: The dialog session '7dz6olK41kWK795hgl_LNw' is not valid or the session has timed out
       at LogicBase.Core.Models.Dialog.DialogSession.Load(HttpContext context, String sessionName)
       at LogicBase.Core.Models.Dialog.ComposerForm.OnPreInit(EventArgs e)
       at System.Web.UI.Page.PerformPreInit()
       at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
       --- End of inner exception stack trace ---
       at System.Web.UI.Page.HandleError(Exception e)
       at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
       at System.Web.UI.Page.ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
       at System.Web.UI.Page.ProcessRequest()
       at System.Web.UI.Page.ProcessRequest(HttpContext context)
       at ASP.form_aspx.ProcessRequest(HttpContext context)
       at System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
       at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)


older | 1 | .... | 201 | 202 | 203 | (Page 204) | 205 | 206 | 207 | .... | 211 | newer